VisibleThread Help Center

    Security Updates - Meltdown and Spectre

    Follow

    Last update 20 Jan 2018

    Meltdown and Spectre are vulnerabilities in modern processors. 

    For more details on both vulnerabilities see https://meltdownattack.com/

    VisibleThread operations and security teams are monitoring the Ubuntu security reports to ensure our systems are protected against these vulnerabilities.

     

    Meltdown

    Two patches have been released to rectify the Meldown vulnerability for the Ubuntu operating system. These patches were applied in our test environments, and after successful test runs have been applied to VisibleThread's cloud servers. 

     

    Spectre

    A patch for Spectre for the Ubuntu operating system has been developed, but is still in testing. Once is it available for deployment we will deploy to our cloud servers, and update this announcement.

     

    On-Premise customers

    For details on how you can patch your VisibleThread Docs on-premise installation, please contact support@visiblethread.com

     

     

    Was this article helpful?
    0 out of 0 found this helpful

    Comments